Présenté par
  • Quelle est la configuration requise pour utiliser 6play ?


    • Nous vous conseillons la configuration minimale suivante pour profiter de l'ensemble des services 6play :

      - 6play est compatible avec tous les systèmes d'exploitation (Windows, MAC, Unix, etc.) supportant un navigateur Web ainsi que le plugin Adobe Flash

      - Windows :
      •Processeur compatible x86 à 2,33 GHz ou plus rapide ou processeur Intel® Atom™ à 1,6 GHz ou plus rapide pour les netbooks
      •32 et 64 bits (sauf indication particulière) : Microsoft® Windows® XP (32 bits), Windows Vista® (32 bits), Windows 7, Windows 8.x et Windows 10,
      •Internet Explorer version 11.0 ou ultérieure, dernière version de Microsoft Edge, Mozilla Firefox, Google Chrome ou Opera,
      •Dernière version d'Adobe Flash Player.
      •128 Mo de RAM (1 Go recommandé pour les netbooks) ; 128 Mo de mémoire graphique

      - Mac OS :
      •Processeur Intel Core™ Duo à 1,83 GHz ou plus rapide
      •Mac OS X v10.6 ou version ultérieure,
      •Dernière version de Safari, Mozilla Firefox, Google Chrome ou Opera,
      •Dernière version d'Adobe Flash Player.


      - Un navigateur web récent : Internet Explorer, Firefox, Safari, Google Chrome ou tout autre navigateur supportant les derniers plugins Adobe Flash. Nous vous conseillons d'utiliser la dernière version de votre navigateur, disponible gratuitement sur internet, pour améliorer le confort de votre visite sur 6play

      - Si vous constatez un problème de son mais pas d'image après cette mise à jour, nous vous invitons à effectuer les opérations décrites dans cette page http://www.macromedia.com/support/documentation/fr/flashplayer/help/help01.html

      - Connexion haut débit à Internet : ADSL ou câble, 1 Mbps minimum, 2 Mbps ou plus recommandé

      - Configuration : Cookies, javascript activés



    Vous vous posez une autre question, cliquez ici

  • Une autre question ? Saisissez un mot-clé


  • Recherche par mot-clé


  • Publicité